Jaben Community
August 30, 2014, 03:12:14 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: SMF - Just Installed!
 
   Home   Help Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: LW and portable amp....  (Read 7803 times)
dennis28288
Hero Member
*****
Posts: 650


little cousin with DT880s


« Reply #30 on: December 01, 2009, 10:49:11 PM »

Ok, i'm currently a relatively new owner of the livewires dual. I like the way they are neutral and soothing to listen to. But personally, i'm a little annoyed by the noise that comes out of it when it is used with any amp. These things are highly sensitive and give a hum with almost any amp. Furthermore, I can barely use it with my voyager given the low impedance of these phones. Impedance adaptors practically change the livewires into something else, thus not a viable solution.

The only option i see is rsa amps, which so far has the least hum IMO, but nevertheless, still there (personally i don't really like the sound signature of rsa amps either, but strictly IMO, no offecnce to rsa lovers).  Right now, i have a mini3, voyager, corda xxs, edge amp, all of which give a terrible noise when i plug into them with the volume knob at zero. Has anyone got any other suggestions to make that could solve this problem?
« Last Edit: December 01, 2009, 10:51:27 PM by dennis28288 » Logged

current most used rig: livewire-dual>corda XXS>diyed scag/twcu cable>ipod classic 80g
other cans: er4s, dt880, hd600(twcu recabled)
other amps:asgard, edge
dac: govibe dac
previously owned: govibe petite, RSA Tomahawk, pk2, pk3, mylar x3, mylar xb, mylar x3i, sm3
mavwong
Newbie
*
Posts: 37


« Reply #31 on: December 20, 2009, 01:06:58 PM »

I don't quite like RSA as well (audited 71a before I settled on pico). may be u can try pico. I just own one and it's pretty quiet on my e4c.

Ok, i'm currently a relatively new owner of the livewires dual. I like the way they are neutral and soothing to listen to. But personally, i'm a little annoyed by the noise that comes out of it when it is used with any amp. These things are highly sensitive and give a hum with almost any amp. Furthermore, I can barely use it with my voyager given the low impedance of these phones. Impedance adaptors practically change the livewires into something else, thus not a viable solution.

The only option i see is rsa amps, which so far has the least hum IMO, but nevertheless, still there (personally i don't really like the sound signature of rsa amps either, but strictly IMO, no offecnce to rsa lovers).  Right now, i have a mini3, voyager, corda xxs, edge amp, all of which give a terrible noise when i plug into them with the volume knob at zero. Has anyone got any other suggestions to make that could solve this problem?
« Last Edit: December 20, 2009, 01:10:27 PM by mavwong » Logged
wew01
Hero Member
*****
Posts: 538


« Reply #32 on: December 20, 2009, 05:26:16 PM »

Noise as in what? I always have an extra sound if it is about high-pitched sound of piano. Not LW though.
Logged

DX100
Re-shelled X10 | 4R (TWag v2 OM)
AH-D600
XiaXueYi
Hero Member
*****
Posts: 523


Noobcake Audiophile Turned SNSD Fan


« Reply #33 on: December 21, 2009, 03:59:51 PM »

Noise as in what? I always have an extra sound if it is about high-pitched sound of piano. Not LW though.
That static/humming when no music is running.
Logged

Portable: "Silverfone" diyMod 5G 30GB(Black) | "Cottonfone" TWCu LOD w/ Elna Silmic II caps | RSA Emmeline "The Hornet" | Ultrasone HFI-780 | ATH A700 | JH Audio JH5
xuan87
Hero Member
*****
Posts: 1489


Listen Up


WWW
« Reply #34 on: December 21, 2009, 08:22:48 PM »

hmm i'm using my LW3 with the FiiO E1 right now, terrific performance given its price and size.
Logged

JVC HA-RX700|JVC FXT90LE|IPod Nano|Objective 2 + ODAC (self built, with extra for sales)

For more info on the O2 amp, please visit my blog: http://myaudioaddiction.blogspot.com
cirdec
Hero Member
*****
Posts: 1216



WWW
« Reply #35 on: December 21, 2009, 09:48:26 PM »

totally agreed with xuan87, i'm using this combo as well.

hmm i'm using my LW3 with the FiiO E1 right now, terrific performance given its price and size.
Logged

Sources: DX50
IEM: IE80
wew01
Hero Member
*****
Posts: 538


« Reply #36 on: December 21, 2009, 10:12:51 PM »

FiiO E1 is that good? No hiss at all? I use X10 and when paired with .22, hiss comes out if I play musics with piano.
Logged

DX100
Re-shelled X10 | 4R (TWag v2 OM)
AH-D600
Paradox
Sr. Member
****
Posts: 453


love exists.


« Reply #37 on: December 21, 2009, 10:18:00 PM »

Interesting. Does Jaben sell the FiiO E1, would someone be so kind to PM me the price?

How does the E1 go with the Livewires? I currently own a Predator and absolutely do not like it, I can hardly tell much sound improvement with the Predator and Livewires. I guess I don't have golden ears. Haha, how does the Bass with the E1 go?
Logged

love exists.
xuan87
Hero Member
*****
Posts: 1489


Listen Up


WWW
« Reply #38 on: December 22, 2009, 08:30:23 AM »

FiiO E1 is that good? No hiss at all? I use X10 and when paired with .22, hiss comes out if I play musics with piano.

nope, no hiss. somethings when you hear hiss when you're playing a piano piece, it may be the recording. i used to hear really bad hiss on this piano piece that i have. now i realised that its the recording at fault.

Interesting. Does Jaben sell the FiiO E1, would someone be so kind to PM me the price?

How does the E1 go with the Livewires? I currently own a Predator and absolutely do not like it, I can hardly tell much sound improvement with the Predator and Livewires. I guess I don't have golden ears. Haha, how does the Bass with the E1 go?

Don't think Jaben sells the FiiO E1 yet. i got them from head direct. you can check out the price for yourself. I like the E1 with Livewires, the improvement is not in the bass but the mids and highs.
Logged

JVC HA-RX700|JVC FXT90LE|IPod Nano|Objective 2 + ODAC (self built, with extra for sales)

For more info on the O2 amp, please visit my blog: http://myaudioaddiction.blogspot.com
wew01
Hero Member
*****
Posts: 538


« Reply #39 on: December 22, 2009, 04:27:33 PM »

Ah, so it's the same with .22  Cheesy
Thanks.
Logged

DX100
Re-shelled X10 | 4R (TWag v2 OM)
AH-D600
Lonereaction
Jr. Member
**
Posts: 99



« Reply #40 on: January 31, 2010, 10:18:24 PM »

I use my livewires with iqube, there's the hum too. It has been quite awhile since I got mine in 07, do the new cables change this?
Logged

Samsung Galaxy S/ Nuforce Udac2 -> JH16

Owns: Mylar Bijou, ATH ESW9, Hippo Shrooms, Livewires

Owned: HD650, Mylar x3, ATH-CK7, TF10
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!